Am besten startest du das Programm mit einem Besipiel Trainingsplan. Öffne dazu den Menüpunkt “Datei->Beispiel Training laden”.

Danach kannst du einen der mitgelieferten Besipieltestpläne öffnen.

Vor “Import GP7” musst du das GP7 über das USB Kabel an den PC anschließen und warten, bis der GP7 verbunden ist.

“Import GP7 hinzufügen” kannst du verwenden, wenn du meherere Trainingseinheiten miteinender bearbeiten willst.

Die Import und Export Befehle suchen ein angeschlossenes GP7. Ist dieses nicht vorhanden, so kannst du Trainingseinheiten auch auf der Festplatte bearbeiten.


Beim Bearbeiten der Trainingseinheiten kannst du mit der rechten Maustaste Zeilen kopieren und löschen.

Beachte, das STRG-C und STRG-V als Zwischenablage nur einzelne Zellen kopiert und nicht ganze Zeilen.


Wenn du einen komplett neuen Trainingsplan erstellen möchtest, so benutze den Menüpunkt “Bearbeiten->neuen Trainingsplan erstellen” und du erhältst eine leere Tabelle.

Die Daten in der Tabelle bleiben solange zwischengespeichert, bis du entweder einen neuen Trainingsplan importierst, oder einen Trainingsplan abspeicherst. Diese Daten kannst du mit dem Menüpunkt “Bearbeiten->zuletzt gespeicherten Zustand wiederherstellen” wieder zurückholen. Alle Änderungen werden damit verworfen (undo Funktion).


Die Kommentarfunktion ist geschlossen.